Page 7 of 7 FirstFirst ... 34567
Results 91 to 104 of 104

Thread: FAP - Probleme, intretinere, modificari

  1. #91

    Join Date
    Jan 2007
    Location
    Pitesti
    Posts
    96
    Rep Power
    15
    Salut.Detin un 308 T9 1.6 hdi 92 fabricatie 2015 cp 120.000 km masina cumparata sh de la Eurial Militari.
    Intr-o zi mi-am bagat nasul sub capota si am desfacut mufa de la debimetru si pe cea de la senzorul turbo...cu bateria conectata si motorul oprit.
    Dupa ce am conectat mufele la loc masina nu mai trage la fel.
    Inainte, dupa 2000 de ture rupea asfaltul.
    Acum accelereaza liniar dar fara acel zvac.
    Am diagnoza si nu am nicio eroare pe motor.
    Cineva mi-a sugerat ca masina a intrat intr-un fel de safe mode sau ca ar fi debimetrul defect.
    Voi ce parere aveti?

  2. #92
    cipak's Avatar
    Join Date
    Nov 2009
    Location
    Cluj-Napoca
    Age
    43
    Posts
    8
    Rep Power
    0
    Salut, stie cineva de unde pot cumpara o punga noua pentru aditiv? Doar punga, fara pompa, fara carcasa rezervorului FAP.

    Cea pe care o am are niste gaurele, mi se pare si normal sa se perforeze in timp pt ca punga nu are loc sa stea intinsa in rezervor, e dreptunghiulara iar carcasa e oarecum triunghiulara, asa ca plasticul pungii face pliuri si acolo s-a perforat.

    Si inca o intrebare, pentru schimbarea furtunasului care duce de la rezervorul FAP la rezervorul de motorina, e nevoie sa dau jos rezervorul de motorina? Masina e 308SW 1.6 HDI.

  3. #93
    kokobau's Avatar
    Join Date
    Dec 2006
    Location
    GL
    Age
    41
    Posts
    393
    Rep Power
    15
    Poti incerca la radacinipiese ca vad ca esti din Buc, eu la ei am gasit o conducta de la FAP pe care alti vanzatori o aduceau in 20 zile ei au adus-o in 2 zile si mai ieftin.Daca ai cont pe servicebox intra si vezi codul si le trimiti codul, daca nu lasa vin aici si te ajut cu codul
    2008, 1.6 eHDi 92, CV PILOTATA, S&S;

  4. #94
    cipak's Avatar
    Join Date
    Nov 2009
    Location
    Cluj-Napoca
    Age
    43
    Posts
    8
    Rep Power
    0
    Quote Originally Posted by kokobau View Post
    Poti incerca la radacinipiese ca vad ca esti din Buc, eu la ei am gasit o conducta de la FAP pe care alti vanzatori o aduceau in 20 zile ei au adus-o in 2 zile si mai ieftin.Daca ai cont pe servicebox intra si vezi codul si le trimiti codul, daca nu lasa vin aici si te ajut cu codul
    De vreo 5 ani m-am mutat in Cluj. Acum ca mi-ai zis, mi-am actualizat profilul
    Daca poti sa ma ajuti cu codul ti-as fi recunoscator. Eu am facut o poza la punga actuala, dar si asta e luata de la dezmembrari (cu tot cu carcasa) acum vreo 4 ani si am impresia ca e aditiv pt masini > 2010 (flex blue?), nu 2009 cum e a mea... Nu stiam pe atunci ca-s 2 feluri de aditiv, sper ca n-am busit filtrul. Scuze ca nu se intelege mare lucru din poza, am incercat si sa o rotesc dar dupa upload vad ca iar apare rasucita.
    Attached Thumbnails Attached Thumbnails fap punga flex.jpg  

  5. #95
    Baby Lion ionut1984's Avatar
    Join Date
    Dec 2013
    Location
    Calafat
    Posts
    147
    Rep Power
    8
    Ce cantitate de ulei intra in cutia de viteze manuala la un Peugeot 308, 1.6 hdi 90cp din 06.2013 cod motor C9HP0?
    De asemnea si cantitatea de lichid fap si la ce interval se schimba(masina are acum 191.000km si a fost schimbat in 11.2016 la 168.000km)?
    Multumesc!

  6. #96
    Vizitator
    Join Date
    Jun 2013
    Location
    Bucuresti
    Posts
    2
    Rep Power
    0

    FILTRUL DE PARTICULE

    Buna ziua, pentru toti fanii Peugeot. Am un P308, ESW, 112 CP din 2012. Pe bord a aparut informatia ca am nivelul lichidului pentru curatare filtru particule, sub nivel. Am cautat un service specializat pnetru filter si am rezolvat problema foarte repede, usor si costuri foarte mici. Va recomand sa apelati cu incredere si in atasament gasiti toate informatiile. Succes in rezolvarea problemelor cu filtrele autoturismului.
    Attachments Pending Approval Attachments Pending Approval

  7. #97
    Vizitator coty07's Avatar
    Join Date
    Dec 2019
    Location
    Pitesti
    Posts
    1
    Rep Power
    0
    Salut,sunt nou pe forum.Am achizitionat de curand un peugeot 308 sw din 2014 1.6 blue hdi si nu imi dau seama cand intra filtrul de particule....Imi puteti spune ce simptome ar rebui sa apara?Multumesc

  8. #98

    Join Date
    Sep 2010
    Location
    vaslui
    Age
    40
    Posts
    1,746
    Rep Power
    12
    Unde sa Óntre?
    Ala funcționează tot timpul.
    Peugeot 307,1.6,16v-pisicuta furioasa.

  9. #99
    Baby Lion Penetru's Avatar
    Join Date
    Mar 2016
    Location
    Bucuresti
    Posts
    105
    Rep Power
    6
    Omul Óntreabă de modul de regenerare.

  10. #100
    Vizitator
    Join Date
    Apr 2018
    Location
    Ploiesti
    Posts
    7
    Rep Power
    0
    Salutare.

    Are tatal meu un Peugeot 308 SW an 2009 diesel, 1.6 hdi 92 CP. De curand i-a aparut urmatoarea eroare: "Engine fault p engine add level low", care din cate am citit este de la nivelul scazut de aditive. A fost astazi la un service in Constanta unde lucreaza cineva (se recomanda expert pe peugeot) si i-a spus ca masina nu are Rezervor de aditiv.

    Daca nu ar avea rezervor de aditiv, de la ce sa fie eroarea?

    Am vazut pe la inceputul acestui post ca exista cateva persoane care pot verifica daca masina are sau nu FAP. Daca este cineva dispus sa ajute VIN: vf34e9hp0bs045394

  11. #101
    Vizitator
    Join Date
    Jan 2017
    Location
    Targu Jiu
    Posts
    1
    Rep Power
    0
    Salut,

    Am un 308 SW 2008 1.6 HDI. Ma puteti ajuta cu fel de aditiv trebuie pentru FAP ? VF34H9HZH55310075. Banuiesc Eolys 176.

    MS

  12. #102
    Vizitator
    Join Date
    Aug 2015
    Location
    Targu Mures
    Posts
    26
    Rep Power
    0
    Buna tuturor.
    Am o problema ciudata.
    Am Peugeot 308 Combi 1.6HDi din 2011 de 82kW. L-am adus acum 2 ani din Germania si pe vremea aia avusesem ceva probleme cu ea, care s-au rezolvat.
    Nu prea l-am folosit, pentru ca pe langa aveam si un 307 si un Smart pentru oras. Am circulat cu ea doar cateva mii de km, mai mult a stat in garaj. Acum am vandut 307-le si am inceput sa-l folosesc.
    De curand a inceput sa-mi apara avertismentul cu FAP, lucru normal, fiindca l-am folosit aproape exclusiv in oras.
    OK, nu-i nimic, ies putin pe autostrada cu ea, poate vrea o regenerare. Am tester Diagbox, l-am luat cu mine.
    Deja inainte sa ies, a inceput sa zgaltaie, etc. Avea si vreo doua erori (P3007 si p3027), care le-am sters.
    Am mers in viteza inferioara, turatie peste 3000 vreo 60 de km, dupa care am citit iar.
    N-a facut regenerare....
    OK, poate la intoarcere. Nici acolo, si a mers tot mai prost.
    M-am intors asa ce ea si m-am dus la mecanic. Mi-a zis sa facem o regenerare fortata in miscare. El are un "Launch" si cu asta am incercat. Am iesit amandoi pe drum si cand am avut conditiile, i-am dat regenerare.
    La conditii ma refer:
    -Temperatura peste 65C si sub 110C
    -Combustibil minim 1/4 rezervor
    -Viteza minim 60 km/h
    -Turatie minim 3000 rpm

    Cu toate acestea nu a pornit regenerarea, a dat eroare. Ne-am oprit si am incercat pe loc. Si asa a dat eroare, dar cu toate astea a pornit regenerarea, cel putin a turat motorul peste 3000 timp de sapte minute. Ne-am intors la service, dar nu prea s-a schimbat nimic.
    Acolo a mai incercat dupa ce a sters niste erori aparute intre timp (debitmetru parca). Tot asa: eroare, 7 minute turat, etc.
    Am zis sa incercam cu Diagbox. Am verificat pentru erori si i-am dat regenerare fortata cu Diagbox. Acolo m-am si fentat: face regenenerare 2 minute, dupa care zice sa opresc contactul si ma pune sa astept 35 minute.
    Asa am si facut, 2 minute regenerare, 35 minute asteptare, iar 2 minute regenerare, iar 35 de minute asteptare, iar 2 minute regenerare. Dupa asta mi-a rezultat, ca renegenerarea a fost cu succes.
    Din pacate tot la fel...
    Aici vine parte interesanta. Inainte de toate astea am verificat cu testerul nivelul de aditiv din rezervor. Mi-a aratat 950mL. Cand adusesem masina am verificat si fizic, se potrivea verificarea (ma rog, la ochi, fata de nivelul maxim din punga) cu nivelul citit pe tester.
    Dupa toate "regenerarile" imi arata tot 950mL!
    Acum... ori imi arata prost si trebuie verificat fizic, ori nu injecteaza aditivul cand face regenerare si din cauza asta nu regenereaza, nu arde cenusa.
    Cativa dintre voi probabil ati mai intalnit asa ceva. Va cer sfatul, ce poate fi?

  13. #103
    Supermoderator bobovis's Avatar
    Join Date
    Jan 2009
    Location
    Targoviste
    Posts
    8,391
    Rep Power
    24
    Pai daca filtrul de particule este infundat degeaba ai aditiv si incerci regenerarea fortata, n-o s-o faca in veci...

    Cati km are masina?
    Cele mai interesante sunt aici si aici, intrati si nu veti regreta!

    Tigaia

  14. #104
    Vizitator
    Join Date
    Aug 2015
    Location
    Targu Mures
    Posts
    26
    Rep Power
    0
    Are 186.000
    Nu este infundat foarte tare, dar nu e nici curat. Cand turez, diferenta de presiune la filtru urca peste limita admisa. Eu ma intrebam de ce nu se consuma aditivul din rezervor, cu regenerarile normale sau fortate.

Page 7 of 7 FirstFirst ... 34567

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •