Results 1 to 9 of 9

Thread: Intrerupere acceleratie intre 1800-2500 ture

  1. #1
    Vizitator
    Join Date
    Dec 2019
    Location
    Cluj-Napoca
    Posts
    9
    Rep Power
    0

    Intrerupere acceleratie intre 1800-2500 ture

    Salut. Am un Peugeot 407, 2.0 HDi de 136 de cai si intre 1800-2500 de ture se intrerupe acceleratia de tot si nu trage bine, dar dupa 2500 se descurca cum trebuie.

    Am si urmatoarele coduri de eroare:
    P1351 - bujiu sau releu, dar am inteles ca nu trebuie neaparat rezolvata aceasta eroare. E adevarat?
    P1598 - electrovalva(vana?)

    Merci anticipat!

  2. #2
    Vizitator
    Join Date
    Dec 2019
    Location
    Cluj-Napoca
    Posts
    9
    Rep Power
    0
    P.S.: De asemenea da si P0298

  3. #3
    Vizitator
    Join Date
    Jun 2020
    Location
    Sibiu
    Posts
    60
    Rep Power
    2
    salut,

    uite ce am gasit

    pentru p1598 imi spune cod invalid.

    sint de parere ca ar fi bine sa rezolvi partea cu bujiile, remedierea defectiunilor e mai placuta vara care nu e ca iarna .

    nu pare sa fie o defectiune care sa te afecteze in sensul in care ai scris dar cind se va raci vremea o sa se simta. Verifica macar releul lor, vreo siguranta eventual si pe ele in sine , merge usor daca ai aparat de masura.

    cealalta cu temperatura de ulei imi pare mai grava daca se adevereste partea cu defect mecanic din rubrica cu cauze posibile...

    eu am zafira si oricum la mecanica sint cam afon, la electrica te ajut in limita posibilitatilor daca ai nevoie si te incumeti sa faci tu.
    Attached Thumbnails Attached Thumbnails 12.jpg   13.jpg  
    Last edited by gabymilo1; 22-07-2020 at 06:42 PM.

  4. #4
    Vizitator
    Join Date
    Dec 2019
    Location
    Cluj-Napoca
    Posts
    9
    Rep Power
    0
    Salut. Merci de raspuns, din pacate eu sunt destul de praf la orice tine de masina, asa ca nu stiu exact ce si cum, P1598 e asta "A/C Pressure Sensor High Input Conditions", dupa o cautare pe Google si pe forumul asta si din cate am inteles e vorba despre o electrovalva de pe termostat care face figuri. Aia controleaza ceva temperaturi, si ma gandesc ca sunt legate cele doua erori. Voi inlocui electrovalva si sper sa plece ambele erori, dar o sa vedem. Merci frumos inca o data pentru timpul acordat!

  5. #5
    Vizitator
    Join Date
    Jun 2020
    Location
    Sibiu
    Posts
    60
    Rep Power
    2
    daca explicatia de la p1598 este cea pe care ai scris-o atunci dupa parerea mea este vorba de senzorul care masoara si transmite catre ECU valoarea presunii din instalatia de clima. El masoara o presiune si nu cred ca afecteaza functionarea motorului.

  6. #6
    salex's Avatar
    Join Date
    Jan 2011
    Location
    ...
    Age
    45
    Posts
    2,168
    Rep Power
    14
    Prima eroare se refera la bujii/releu. 100% sunt bujiile arse. Operatia e foarte grea, am pus un tutorial pe forum. Eu mi le-am schimbat pe toate patru si mi-a luat destul timp. Pozitia e grea, iti trebuie scule si poti avea sansa sa rupi bujiile. Daca nu sunt ierni aspre poti sa pornesti relativ usor si fara bujii.

    A doua si a treia sunt legate. Cred ca ai masina produsa 2004-2005 si ai termostat pilotat (electric nu mecanic). S-a renuntat la el de bun ce era... Se poate face conversia la cel mecanic scapi de problema DAR vei avea permanent doua erori memorate si imposibil de sters.
    Experienta e proportionala cu numarul lucrurilor stricate. Eu am destula experienta...

  7. #7
    Vizitator
    Join Date
    Dec 2019
    Location
    Cluj-Napoca
    Posts
    9
    Rep Power
    0
    Am rezolvat, am schimbat electrovalva de pe termostat. Multumesc de ajutor!

  8. #8

    Join Date
    Apr 2006
    Location
    Bucuresti
    Posts
    141
    Rep Power
    16
    Da, am facut conversia la cel mecanic la Eurial cu kit cumparat de la ePiesa; de cele doua erori am scapat montand in locul electrovanelor 2 rezistori de cate 33 ohmi/10W. Erorile existente le-am sters fara probleme si altele n-au mai aparut!
    Cateodata absenta fumului face diferenta! :naughty:

  9. #9

    Join Date
    Apr 2006
    Location
    Bucuresti
    Posts
    141
    Rep Power
    16
    Quote Originally Posted by hxa View Post
    Da, am facut conversia la cel mecanic la Eurial cu kit cumparat de la ePiesa; de cele doua erori am scapat montand in locul electrovanelor 2 rezistori de cate 33 ohmi/10W. Erorile existente le-am sters fara probleme si altele n-au mai aparut!
    Imi cer scuze, am scris gresit ca rezistorii au fiecare 33 ohmi! In realitate au fiecare 68 ohmi/10W, suficient cat sa nu genereze erori in sistem si nici sa nu se incalzeasca excesiv daca functioneaza! In rest temperatura motorului cu noul sistem de racire este constanta, in parametri, indiferent de anotimp sau de regimul de functionare al masinii (in oras sau la drum).
    Cateodata absenta fumului face diferenta! :naughty:

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •