De ceva timp ma confrunt cu o problema ciudata caruia nu-i dau de cap. Motor 1.6 HDI 110 CP cu Fap off fizic si soft, KM 318 mii, comportamentul este urmatorul: are momente cand nu trage , eroare este P0299 ( presiune scazuta in turbo) . Am schimbat electrovana, furtune vaccum si verificat depresiunea vaccum, totul este in regula. Are momente cand la ralanti EGR este inchis , pe la 1300-1500 ture deschide si cand intra turbina inchide , ei atunci nu trage si e foarte lenesa ,atunci am observat ca tija de le capsula vacumatica nu este atrasa la capat de cursa si intradevar atunci depresiunea de vaccum scade. Cand trage bine motorul, EGR este deschis la ralanti, inchide atunci cand o accelerez si deschide iar cand trebuie sa intre turbina in acel moment am vazut ca tija de la capsula vaccumatica este la capat de cursa! Parametri senzori MAP sunt ok , pe MAF am debit aer 400mg fata de 239 mg cat cere motorul iar temperatura aer, tot pe MAF este undeva la 45-50 grade(asta e cam cu semnul intrebarii), am incercat cu alt debitmetru si rezultatul este acelasi. Am blindat EGR fara al scoate din soft si am scos clapeta de la dozor aer din cauza ca la deschiderea EGR imi inchidea si stangula turbina, tot de atunci am si debitul marit de aer inregistrat de MAF. Nu are treaba cu Fap-ul ca facea asa si inainte de eliminare.Pe mine ma pune pe ganduri functionarea EGR-ului pe care l-am curatat de l-am rascuratat, de ce lucreaza haotic , ce il face sa lucreze asa, fum nu da deloc, banuiesc ca gestionarea turbinei e legata de functionarea EGR-ului!